Block Torrent by Mikrotik

/ip firewall layer7-protocol>
add comment=”” name=torrentsites regexp=”^.*(get|GET).+(torrent|\
thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|\
torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|\
zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|\
fenopy|gpirate|commonbits).*$”>

/ip firewall filter>
add chain=forward src-address=192.168.1.0/24 layer7-protocol=torrentsites action=drop comment=torrentsites
add chain=forward src-address=192.168.1.0/24 protocol=17 dst-port=53 layer7-protocol=torrentsites action=drop comment=dropDNS
add chain=forward src-address=192.168.1.0/24 content=torrent action=drop comment=keyword_drop
add chain=forward src-address=192.168.1.0/24 content=tracker action=drop comment=trackers_drop
add chain=forward src-address=192.168.1.0/24 content=getpeers action=drop comment=get_peers_drop
add chain=forward src-address=192.168.1.0/24 content=info_hash action=drop comment=info_hash_drop
add chain=forward src-address=192.168.1.0/24 content=announce_peers action=drop comment=announce_peers_drop
add chain=forward src-address=192.168.1.0/24 p2p=all-p2p action=drop comment=p2p_drop

2000x2000px-csi_logo-svg
Advertisements

Harmonic Restorer — season 1

Decade Digital

Saat ini sulit kita jumpai lagi perangkat analog macam Turntable atau Cassette Player. Mereka seperti tenggelam di telan jaman. Saat ini sudah memasuki jaman digital dengan pemutar digital, CD Player, DVD Player, Computer, dll. Hanya beberapa orang berduit saja yang masih memelihara Turntable.

Secara reproduksi music, perangkat analog tersebut memiliki kekhasan suara yang belum tergantikan oleh perangkat digital. Suara mereka lebih hangat (warm) dan basah (wet) sehingga lebih nyaman di telinga (basah dan hangat? aw aw, istilah e rek). Sedangkan suara digital cenderung kering dan metalic. Tapi tentu saja dengan kondisi rumah tinggal yang semakin sempit, sudah tidak relevan lagi kalau kita tetap memelihara prangkat analog yang bisa dikatakan tidak praktis. Karena analog, mutu bahan dan proses produksi piringan hitam sangat menentukan hasil suaranya . Dan kemudian perawatannya juga membutuhkan perhatian khusus . Belum lagi masalah stylus, phono pre-amp, hum, dll. Pokoke repot wak !!.

Saat ini dimana mana yang kita jumpai adalah DVD player, karena mudah didapatkan, praktis, dan kompatibel untuk memutar keping CD Audio. Beberapa manusia masih memiliki CD Player Audio, bahkan saya masih memelihara beberapa CD Player Audio. Memang banyak faktor kenapa beberapa CD Player Audio berharga cukup mahal. Sebenarnya suara CD Player Audio masih jauh lebih bagus dari DVD Player intinya hanya karena masalah DAC nya saja. Tapi bisa kita minimalkan biaya dengan menggunakan DVD Player berharga sedang dengan digabungkan DAC External yang cukup bagus. Bahkan kita bisa menggunakan CPU / Laptop yang digabungkan USB DAC, dan kita bebas memutar lagu dari file FLAC / APE di CPU / Laptop dengan suara yang sangat bagus.

Tapi keluaran dari CD Player / DAC masih saja kering dan metalic. Sebagian orang menyatakan bahwa suara dari CD Player Audio / DAC tidak semurni Turntable. Dan itu adalah anggapan yang salah, karena bagaimanapun suara dari CD Player Audio atau DAC malah sangat murni, saking sterilnya jadi terdengar kering.

Kemudian bagaimana agar suara dari CD Player Audio / DAC tersebut bisa lebih hangat (warm) dan lebih basah (wet). Jawabannya adalah dengan menambah alat yang merusak kemurnian suara digital tersebut.

Kok dirusak? Ya, karena kita tambahkan distorsi harmonis ke suara yang murni tersebut agar didapat suara yang hangat dan basah.

Bagaimana caranya? Kita push suara yang digital dari CD Player Audio / DAC ke perangkat penguat sinyal dengan gain yang cukup besar sehingga perangkat menghasilkan distorsi harmonis.

Perangkat apa itu? Harmonic Restorer ; yaitu perangkat yang secara teknik pemrosesan sinyal audio digunakan untuk meningkatkan sinyal, dan kemudian menambahkan distorsi harmonis tabung ke seluruh spektrum suara. Perangkat ini juga memberikan keuntungan menaikkan sinyal yang lemah.

Kemudian yang kita butuhkan adalah sirkuit berbasis tabung yang menawarkan cukup banyak distorsi harmonik dan tidak ada gain tegangan dan sebaiknya tidak ada inversi fasa. Selain itu, tidak menambahkan hum atau suara lainnya. Berapa banyak distorsi harmonik yang cukup? Rasanya cukup 1%.

Dan pilihan dijatuhkan pada topologi grounded-grid, dimana topologi ini tidak mebalikkan fasa dan memiliki penguatan yang cukup besar. Satu keuntungan lain penguat grounded-grid adalah bahwa grid, yang biasanya di ground kan, dapat digunakan sebagai input pembalik. Ini masukan pembalik yang memungkinkan kita gunakan untuk meningkatkan PSRR nya.

Dan kelemahan penguat grounded-grid, adalah impedansi masukan rendah, tetapi hal tersebut tidak menjadi masalah dalam aplikasi ini, karena output CD atau output DAC akan langsung terkoneksi ke input dan tidak melewati potensiometer.

IMG-20131017-00099

Di atas adalah skematik lengkap sirkuit Harmonic Restorer. Tentu saja, bisa digunakan tabung yang berbeda untuk mendapatkan hasil sesuai keinginan. Rangkaian utama adalah penguatan yang cukup besar diaplikasikan pada sinyal output CD dan kemudian penguatan dikurangi menjadi satu dengan pembagi tegangan dua resistor. Kemudian setelah itu dipasang buffer mosfet. Kenapa mosfet? Tidak tabung sekalian? Ya, hmmmmm, ngirit sih.

Bottom Line:
Bagaimana uji dengarnya? Tunggu report selanjutnaya ……………………………………….

source: http://www.tubecad.com

Martabak Manis / Martabak Bangka / Terang Bulan

Bahan:

  1. 4 sendok makan gist
  2. 1700 cc santan dari 2 kelapa tua
  3. 2 sendok teh garam dimasak bersama santan sampai panas suam-suam kuku
  4. 1 kg tepung terigu
  5. 6 butir telur ayam
  6. 60 gram soda kue
  7. 2 sendok teh vanili
  8. Margarin secukupnya
  9. 100 gram kacang sangrai ditumbuk kasar
  10. 100 gram coklat meses
  11. 1 kaleng susu kental manis
  12. Gula pasir untuk adonan dan taburan sesuai selera

Cara Membuat:

  1. Masukkan gist ke dalam campuran santan dan garam. Diamkan 15 menit sampai berbuih, sisihkan ;
  2. Dalam sebuah mangkuk yang lain campurkan terigu dan telurdan aduk perlahan sambil tuangkan santan sedikit demi sedikit, sampai adonan licin, kemudian tambahkan gula pasir, soda kue dan vanilla ;
  3. Panaskan loyang martabakbergaris tengah 20 cm yang sudah diolesi mentega ;
  4. Tuang adonan setebal 1 cm, panggang diatas api dengan nyala sedang ;
  5. Setelah adonan berlubang, taburkan kacang tanah, meises, gula pasir dan susu, kental manis ;
  6. Lipat martabak, olesi luarnya dengan mentega, angkat dan hidangkan.

Headphone Amplifier

Saya merakit amplifier headphone ini, awalnya karena keinginan mendengarkan CD via headphone; sedangkan CD player yang saya punya tidak memiliki headphone output. Tapi kemudian ternyata headphone amplifier ini berguna juga untuk tujuan pengujian; yaitu pengujian sonic dari capacitor, resistor, dan komponen pasif lainnya.

Langkah awal dimulai dengan meng ‘obok-obok’ laci komponen saya; dan di temukan lah semua komponen di situ (*lengkap juga laci nya*); 8 keping opamp AN6551, semua resistor dan capacitor, dan pcb matrix (*matrix strip board / pcb bolong-bolong*).

Rangkaian

Setiap channel menggunakan 3 unit opamp AN6551 (Dual Operational Amplifier) dalam konfigurasi non-inverting, 1 penguat signal (11x) dan 5 buffer penguat arus dalam susunan paralel. Dengan konfigurasi tersebut headphone amplifier ini memiliki kemampuan cukup untuk drive headphone paling berat sekalipun. Kenapa AN6551, ya di laci adanya itu :), sisa jaman kejayaan echo repeater.

1 opamp lagi ditambahkan untuk circuit crossfeed. Jadi total berjajar 7 unit dual opamp. Crossfeeding adalah menambahkan sedikit crosstalk pada saluran kiri dan kanan saluran stereo, tujuannya untuk mengurangi pemisahan saluran sangat ekstrim, dimana suara dari headphone kiri hanya di dengar oleh telinga kiri, dan demikian sebaliknya, dimana kondisi tersebut menimbulkan ketidaknyamanan pada sebagian pendengar. Crossfeed juga memperbaiki staging dan membuat suara musik lebih alami, seolah-olah sedang mendengarkan sepasang speaker.

Ketika plug headphone dimasukkan atau ditarik dari jack, kemungkinan output opamp akan short meskipun hanya sebentar. Untuk melindungi opamp terhadap kerusakan karena korsleting maka di tambahkan resistor pembatas arus. Tetapi resistor output ini akan mengurangi daya keluaran dan meningkatkan resistansi keluaran penguat, untuk itu maka resistor pembatas arus di masukkan dalam loop umpan balik sehingga impedansi keluaran amplifier efektif menjadi rendah.

Power Supply

Titik terlemah adalah catu daya, karena dengung atau ripple sekecil apapun akan terdengar di headphone. Sebuah catu daya stabil untuk opamp sangat penting untuk kinerja yang optimal. Saya menggunakan elco yang cukup besar untuk ukuran catu daya opamp. Sepertinya kapasitor besar adalah sedikit berlebihan, namun kapasitor relatif murah, jadi mengapa tidak? Saya gunakan elco 4700uF dalam susunan pi filter CRC untuk menekan noise / hum, dan dengan elco besar diharapkan bisa memberikan tegangan konstan ± 12VDC tanpa regulator. Selain itu, ditambahkan film caps 47nF yang mengurangi ripple frequency tinggi.

Uji Dengar

Saya menggunakannya untuk drive Philips SHS8000 (mini earphone) dan sanggup mencapai volume memekakkan telinga. Sebagai sumber adalah CD Katie Melua “Live At The O2 Arena”, staging sangat bagus, ketika aplause seperti hadir di tengah tengah konser, bahkan hembusan nafas Katie sampai berasa semriwing di kuping. Penguat ini sangat ideal sebagai pelangkap stereo CD player portabel atau MP3 player.

Photos:
http://www.facebook.com/album.php?aid=68974&id=1089785778&l=490898840e

Sources:
http://headwize.com/index.htm
http://sound.westhost.com/project109.htm